ADX - Average Directional Movement Index

J. Welles Wilder ADX - Indikator


indikator, welles wilder, adx, signale, oszillator

Der ADX (Average Directional Movement Index) soll die Entwicklung der Trendstärke sichtbar machen und wird deshalb bei vielen automatisierten Handelssystemen als Filter für Seitwärtsbewegungen verwendet. Für das Verständnis des ADX ist aber wichtig, dass man versteht, was der ADX leisten kann und was der ADX nicht leisten kann. Man darf auch nicht übersehen, dass der ADX, als einer der eher älteren Indikatoren, keine Wunder vollbringen kann.

Oszillator zur Messung der Trendstärke

Im Allgemeinen wird in der Literatur angegeben, dass ein ADX unter 30 einen Seitwärtstrend anzeigt, ein ADX unter 15 sogar auf einen starken »Anlagedruck« hindeutet. ADX-Stände unter 15 warnen also vor einer Situation, die zu einer heftigen Bewegung in die eine oder andere Richtung führen kann. Gewöhnungsbedürftig ist, dass der ADX nicht die Richtung des Trends anzeigt, sondern ausschließlich die Ausprägung der Bewegung!


NIKKEI mit ADX
NIKKEI mit ADX
Kursdaten: Lenz + Partner AG

Signale im ADX-Indikator

Im Schaubild oben habe ich sechs Phasen eingezeichnet, die die Stärken und Schwächen des ADX zeigen sollen.

  • In der Phase -1- liegt der ADX unter 30, man kann also einen Seitwärtstrend annehmen. Signale aus den Trendfolgeindikatoren wie MACD und Momentum sollten also mit Vorsicht genossen werden, während Oszillatoren (wie der Stochastics zum Beispiel) besser geeignet sind.
  • Der beginnende Abwärtstrend in Phase -2- führt zu einem steigenden ADX, wobei das eigentliche Verkaufssignal jedoch durch den Bruch des Seitwärtstrends erzeugt wurde. Der ansteigende ADX ist nicht als Verkaufssignal zu verstehen, nur als Bestätigung.
  • In Phase -3- erleben wir eine Bodenbildung mit ansteigenden Kursen. Gut ist das Signal im ADX, der durch eine Top-Bildung die aufkeimende Schwäche des Abwärtstrends anzeigt. Schlecht ist, dass der ADX unter einer zu starken Verzögerung leidet! Während der Nikkei um fast 1.000 Punkte ansteigt, fällt der ADX unter dreißig und deutet eher einen Seitwärtstrend an, da der ADX zunächst den Abwärtstrend in seiner Berechnung noch voll beinhaltet.
  • In Phase -4- beginnt ein neuer Abwärtstrend. Der ADX reagiert wieder sehr langsam und läuft zunächst unter dreißig zurück, obwohl der NIKKEI fast 1.500 Punkte verliert.
  • Die Phase -5- ist erfolgreich. Der Abwärtstrend hält an, der ADX zeigt die Trendstärke an. Mit einer Divergenz zum Schluss der Bewegung wird sogar die Erholung angedeutet.
  • In Phase -6- fällt der ADX auf fünfzehn zurück. Der Abwärtstrend geht in eine volatile Seitwärtsbewegung über. Anlagedruck wird aufgebaut: sehr gut möglich, dass eine deutliche Aufwärtsbewegung bevorsteht.


Am Beispiel kann man erkennen, dass der ADX immer mit einer gewissen Verzögerung reagiert. Da für den ADX(14) im allgemeinen mehr als vierzehn Handelstage an Daten verwendet werden, sind zum Beispiel bei einem erfolgreichen Turnaround nach sieben steigenden Tagen eventuell noch immer mehr als sieben fallende Tage im ADX berücksichtigt! Diese Verzögerung ist ein Hauptproblem beim Einsatz des ADX.


DOW mit ADX
DOW mit ADX
Kursdaten: Lenz + Partner AG


Oszillator bei ADX < 30 (hier Slow - Stochastics)
Oszillator bei ADX < 30 (hier Slow - Stochastics)
Kursdaten: Lenz + Partner AG


Trendfolger bei ADX > 30 (hier MACD)
Trendfolger bei ADX > 30 (hier MACD)
Kursdaten: Lenz + Partner AG

Konkreter Nutzen des ADX?

Der ADX hat aber auch seine guten Seiten! Im Schaubild oben haben wir in Phase -1- eine schöne Divergenz zwischen Index und ADX. Während der DAX noch neue Höchststände ausbildet, fällt der ADX bereits. Phase -2- zeigt wieder das Hauptproblem des ADX: der steile Abwärtstrend wird angezeigt, der ebenso steile Aufwärtstrend ist sogar bei dessen Ende noch nicht im ADX vollständig verarbeitet! Erst die Seitwärtsphase -3- wird sauber angezeigt. Für ein Handelssystem ist der ADX jedoch Gold wert! in Phase -1- und -2- werden Trendfolger wie der MACD und das Momentum gute Arbeit geleistet haben während in Phase -3- ein Oszillator seine Stärken ausspielen kann!


Berechnung des ADX mit EXCEL

Die Berechnung des ADX ist relativ komplex. Die nötigen Berechnungen werden im Folgenden ausführlich Schritt für Schritt anhand einer EXCEL-Tabelle erklärt.

Berechnung der »true range« mit EXCEL

Die Spalten A, B, C, D, E und F enthalten ab Zeile 3 die Kursdaten in der Reihenfolge Datum, Open, High, Low, Close und Umsatz.

Die Spalte G enthält die »true range« für einen Tag. Diese errechnet sich nach der Formel
=MAX(C4-D4;ABS(C4-E3);ABS(D4-E3))

Berechnung -DM und +DM

Die Spalten H und I enthalten den Wert für -DM und +DM. Die Berechnung erfolgt für den -DM mit:
=WENN(C4-C3>D3-D4;MAX(C4-C3;0);0)
und für den +DM mit:
=WENN(D3-D4>C4-C3;MAX(D3-D4;0);0)

14-Tages-Summen »true range« und -DM(14) +DM(14)

Die Spalten J, K und L werden nun ab Zeile 17 mit dem »true range 14«, dem -DM(14) und +DM(14) bestückt. Die Zellen in J, K und L enthalten also die Summe der vierzehn Zeilen G, H und I zuvor.

In der Zeile 17 haben die Spalten J, K und L folgenden Inhalt:
=SUMME(G4:G17)
=SUMME(H4:H17)
=SUMME(I4:I17)


In der Zeile 18 haben die Spalten J, K und L entsprechend folgenden Inhalt (usw.):
=SUMME(G5:G18)
=SUMME(H5:H18)
=SUMME(I5:I18)


+DI(14), -DI(14) und DX

Ab Zeile 17 werden auch die Spalten M bis Q befüllt.
Diese Spalten enthalten in der Reihenfolge den +DI14, -DI14, die absolute Differenz zwischen +DI14 und -DI14, die Summe aus +DI14 und -DI14 und daraus den DX.

Die Zellen in Zeile 17 sind also folgendermaßen bestückt:
Zelle M17: =(100*(K17/J17))
Zelle N17: =(100*(L17/J17))
Zelle O17: =ABS(M17-N17)
Zelle P17: =M17+N17
Zelle Q17: =(100*(O17/P17))

Berechnung ADX, Signalstärke und Interpretation

Ab Zeile 30 kann nun der eigentliche ADX berechnet werden.
Die Zelle R17 wird damit wie folgt bestückt: =MITTELWERT(Q17:Q30)

Wer will kann sich in den Spalten S und T dann auch noch gleich einen Hinweis auf die Interpretation geben lassen. Der ADX gilt als »stark« wenn er über 30 Punkten liegt.
Zelle S17: =WENN(R30="";"";WENN(R30>=30;"stark";"schwach"))

Ob der ADX »bullish« ist, kann man in Spalte T17 so formulieren:
Zelle T17: =WENN(R30="";"";WENN(M30>N30;"Bullish";"Bearish"))


Älteste bekannte Version der Seite: 04.10.1999
Letzte Überarbeitung der Seite: 24.12.2018



© 1998 - 2019 by Claus Lampert / ChartTec.de
Autor: Claus A. Lampert (wenn nicht anders angegeben)
Alle innerhalb des Internetangebotes genannten und ggf. durch Dritte geschützten Marken- und Warenzeichen bzw. Produktnamen unterliegen uneingeschränkt den Bestimmungen des jeweils gültigen Kennzeichenrechts und den Besitzrechten der jeweiligen eingetragenen Eigentümer.
Diese Seite speichert Cookies. Sollten Sie dies nicht wünschen, sperren Sie bitte generell die Annahme von Cookies. Infos: Datenschutzerklärung | Datenspeicherung